Patch-a-palooza! Version 0.22.2 of flashbake

I got a good amount of feedback this morning. Where the first patch to 0.22 was pretty minor, this patch fixes a more significant gaffe on my part with the installer. Despite the claims to the contrary in the documentation, version 0.22 did not automatically install the Python modules on which flashbake depends. This patch, 0.22.2, does what the Install page claims.

If you see an error about the enum module or the feedparser module, then upgrade to 0.22.2 and it should clear those up.

Please keep the feedback and bug reports coming.

See the project’s wiki for more information or download from the project’s download page.

Leave a Reply

Your email address will not be published. Required fields are marked *