Java Vulnerability

This announcement seems oddly dated, though it is only around a week old. The latest release of the 1.5 JDK is .0_05, the article mentions the vulnerabilities applying to _03 and earlier. What I found more interesting when I came across this is the lack of an obvious announcement channel for JDK/JRE updates. The RSS link on the Core J2SE page doesn’t seem to work, or that would be the natural choice.

Leave a Reply

Your email address will not be published. Required fields are marked *